Web Outage
Incident Report for Sansar
Resolved
Access issue is now resolved.
Posted 10 months ago. Feb 05, 2018 - 07:27 PST
Investigating
Sansar.com and Atlas.sansar.com are both currently experiencing outages. We are aware of this situation and will update this blog when the issue has been resolved.
Posted 10 months ago. Feb 05, 2018 - 07:15 PST