R28 Deploy Still In-Progress
Incident Report for Sansar
Resolved
R28 has been officially deployed. Logins are available once again. Be sure to run the updater prior to launching the Sansar client.
Posted 9 months ago. Dec 11, 2018 - 20:29 PST
Investigating
Earlier we marked the R28 deploy as having been completed, however this was an error on our part. The deploy is still in-progress, taking a bit longer than anticipated, and has been extended. Our apologies for the confusion. We will update again soon when the deploy has been been completed.
Posted 9 months ago. Dec 11, 2018 - 17:08 PST
This incident affected: Sansar Services (Logins) and Sansar (Atlas, Chat, Inventory, Scripts, Voice Chat).