International Card Payment Issues - MasterCard Japan
Incident Report for Sansar
Resolved
This incident has been resolved.
Posted Sep 18, 2019 - 06:42 PDT
Monitoring
There is an incident affecting transaction authorizations for MasterCard Japan. Some MasterCard Japan transactions may be declined. A potential fix is scheduled to be implemented overnight September 18th; we are monitoring the issue in the meantime.
Posted Sep 17, 2019 - 07:47 PDT