Unexpected Sansar Outage
Incident Report for Sansar
Resolved
This incident has been resolved.
Posted Dec 12, 2019 - 23:40 PST
Investigating
We are currently investigating this issue.
Posted Dec 12, 2019 - 23:28 PST
This incident affected: Sansar (Atlas, Chat, Voice Chat).