Scheduled Maintenance
Incident Report for Sansar
Resolved
This incident has been resolved.
Posted Dec 10, 2019 - 10:59 PST
Investigating
We will be deploying a new update to Sansar today, beginning at 10:00am PDT. There will be an estimated 2.5 hours of downtime for the deploy of this update. After this update has been performed, all users will need to update the Sansar client before being able to log in again.
Posted Dec 10, 2019 - 09:48 PST
This incident affected: Sansar Services (Logins, Process Credits, SandeX Purchases, Store Purchases, Registration), Sansar (Atlas, Chat, Inventory, Scripts, Voice Chat), and Websites (atlas.sansar.com, exchange.sansar.com, help.sansar.com, store.sansar.com).